Knowledgebase
Help Desk Acrobits > Help Desk > Knowledgebase

Search help:


No outgoing audio

Solution

"The call connects and I can hear the other party, but they can't hear me."

If you have an iOS device (iPhone, iPod or iPad) and iOS7 or later, check this first. Go to the iPhone settings and tap on privacy, then microphone and make sure it is on for our app.

If you still have an issue, this can often mean an issue with the audio codec.

1. Tap on settings, then SIP Accounts, then your SIP Account. Tap on either codecs for wifi or codecs for 3G (whichever you're using). Move all but one of the codecs to the disabled section and save the change. Using this method, test each codec to see if any of the codecs solve the issue. You should also make sure Force Packet Time is off. Then test using different Packet Times.

2. If you still have an issue, you can send a SIP Log for us to review. Tap on settings, then preferences. Turn Log SIP Traffic on. Tap done, then restart the softphone. Make a call and confirm you have the same issue. Then go back to settings and tap on SIP Log. Tap on Send to Acrobits and include your name in the note. Then open a ticket and state that you have followed the instructions in this article and have sent a log.*


*If the problem is exclusively on 3G, please state this in the ticket. There are many cellular data providers that still don't handle SIP very well. We may still be able to resolve the issue, but knowing in advance that the issue is exclusive to 3G will save both you and us time.

keywords: sound, audio, outgoing, outbound , send, acrobits, softphone, groundwire

 
Was this article helpful? yes / no
Related articles No audio in either direction
No incoming audio
about G.729 Annex A
Calls disconnect right after connecting
No outgoing audio when using headphones and mic
Article details
Article ID: 5
Category: Audio
Date added: 2010-11-11 13:12:44
Views: 4836
Rating (Votes): Article rated 3.3/5.0 (159)

 
« Go back